Sydney Airport Message Board Sydney Airport Message Board  

Go Back   Sydney Airport Message Board > Services and General > Admin and Feedback


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 27th September 2012, 08:48 PM
Donesh I. Donesh I. is offline
Member
 
Join Date: Mar 2010
Posts: 49
Default photos

I tried to start a new thread and upload around 5 photos from yesterday's visit to the airport. Initially it shows as being processed and then nothin...nada...
Reply With Quote
  #2  
Old 27th September 2012, 10:39 PM
David Knudsen David Knudsen is offline
Administrator
 
Join Date: Mar 2008
Location: Brisbane
Posts: 706
Default

Hello Donesh,

Below is the procedure to upload images - I've tested it as working on IE9, Opera 12 and Firefox 15.0.1. If this procedure doesn't work for you, please let me know what browser you're using so I can test, along with any specific error messages you're seeing. Note that images need to be jpg/jpeg, maxium size of 300kb and 800x600 pixels.


In the new post window, click the attachment icon (paperclip)
Under the “Upload File from your Computer” boxes, click browse and select the picture(s)
Click the upload button, and wait until the “Uploading File(s) - Please Wait” is replaced by the uploaded file names, and then click “Close this Window” at the bottom.
__________________
- Dave

Jetphotos.net Shots
Airliners.net Shots
Reply With Quote
  #3  
Old 28th September 2012, 09:07 AM
Donesh I. Donesh I. is offline
Member
 
Join Date: Mar 2010
Posts: 49
Smile

Thanks David, for your quick response. I have uploaded before, with no problem. Also, I am aware of the process and have followed exactly the steps you have outlined. Jpeg,<500k,800x600 etc. and must have done everything right because it was "being processed" for a very long time and then suddenly voila! There was no error message, nothing. It just vanished.

I shall try gain today and thanks once more.

Donesh
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 03:53 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright © Sydney Airport Message Board 1997-2016
Use of this web site constitutes acceptance of the Conditions of Use and Privacy Statement