Sydney Airport Message Board Sydney Airport Message Board  

Go Back   Sydney Airport Message Board > Services and General > Admin and Feedback


Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 20th March 2008, 08:01 AM
Mark D's Avatar
Mark D Mark D is offline
Member
 
Join Date: Mar 2008
Location: Randwick
Posts: 78
Default Control Panel query

Hi there,
when I go to the Control Panel I get into a page looks that says updating DLS settings, then automatically redirecting then around the loop again. I'm using Opera v9.26 so it may be a browser issue rather than a board setup.
Nice to see the board up & running again!
Reply With Quote
  #2  
Old 20th March 2008, 08:04 AM
Will T Will T is offline
Member
 
Join Date: Mar 2008
Location: Sydney, Australia
Posts: 175
Default

G'day Mark, sounds like it might well be a browser issue. Is anyone else using Opera and having similar difficulties?
Reply With Quote
  #3  
Old 20th March 2008, 09:41 AM
Mark D's Avatar
Mark D Mark D is offline
Member
 
Join Date: Mar 2008
Location: Randwick
Posts: 78
Smile

G'day Will

It did it a few times before I posted, I just went back to it (having logged off, shut down the browser etc) and now it's fine.

So disregards,
Thanks!
__________________
Speedy
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Copyright Sydney Airport Message Board 1997-2022
Use of this web site constitutes acceptance of the Conditions of Use and Privacy Statement